Square Wave Fx not working on Custom Beam/Intensity

I am working on creating a simple FX template for our hazer to turn on and off periodically within an FX. I can use any of the Wave FX shapes except for the Square option. When I do this, nothing changes with the fixture.

I’m definitely open to a better way to achieve this effect with the hazer! But this is all integrated and tested with the sine shape, but the hazer doesn’t respond as well with this shape.

Thanks in advance!

Honestly, for a hazer, I personally would use a cuelist. Create two cues, the first for when the hazer should be on and the second for when the hazer should be off. Then just set the follow time on each cue to how long you want it to be on or off. That way it could be on 75% of the time, off 25% of the time. Or 50-50 if desired. Then simply play or release this cuelist to enable or disable the hazer.

(The first cue will play, and the follow time on the second cue determines how long the first cue will be active. Then the follow time on the first cue determines how long the second cue will be active. That’s why they are flipped.)

Then to enable or disable the cuelist & the hazer, play or release the cuelist. You can insert commands into other cuelists so that you can play or release the hazer cuelist from other cues.

As for the bug/issue you explained, I have no idea why it wouldn’t work with the square wave. It could be an issue with the hazer itself not responding to the signal or it could be an issue with the effect and the fixture profile not playing well together.

Hope that helps!

Drew - Thanks so much for the thorough and quick response! That’s a cool way to do it, and fits into the end goal I was working towards.

Probably a silly question, but will those two cues loop if they’re both set to “Follow”? Hopefully they will. For my operators, I’ve shown them to play a specific cuelist on the console to maintain haze, and then to hit the button again for “haze off”, essentially. Thanks again!

So with the way I’ve implemented it above, yes it would loop. I tested it before attaching that image.

The best way to implement this on a console would be to assign two buttons, so the first button would be your Play button for the cuelist which would play the first cue and activate the cuelist. The second button would be the Release button for the cuelist. So that would release the cuelist, making it no longer active and turning off the hazer.

You’ll need to assign those buttons to what you want them to be and potentially label them with some Gaff tape on your console. See page 241 of the Vista 3 R3 User Guide.

When I run shows, I will typically use a fader instead, so that I can just ride the fader based on how the haze is sitting in the room. So if I need more haze I just add it with the fader. However if you use haze consistently and know what works best for your room, then this would be a great approach. But for me I’ve always just needed to run it manually. (What I do is put haze at full in a cuelist, set to auto play/release, set to include all features on the fader instead of just intensity, and then assign it to a playback.)


1 Like

Thanks so much for this. With our Radiance hazer, it’s so powerful that I had to set the cue to 5% on for 30, off for 30. Both the “on” and “off” cues turn on the haze dispersion fans, so that when the cuelist is released, the fans turn off also and the stage noise is lower. It’s worked so well for us this week!

Thank you again,

Awesome, glad it’s worked well for you!