Resolume issues

I’m about to lose my mind. Can someone help me get Resolume and Vista 3 talking to each other? I can’t seem to get them to talk at all.

Mmh… how far / close have you got? :slight_smile:

Probably you have done all of this but this is a short checklist what comes up in mind:

  1. First, check if your devices are able to communicate on the network level. Just try to ping the target device.
    If there is no success -> no point to continue -> this should be fixed.
  2. Check/select proper network interface in both Resolume and Vista.
  3. Create Input connection in Resolume and Broadcast connection in Vista.
  4. Set matching subnet/universe/address for connections on both machines.
  5. Output some signal from Vista and check if Resolume DMX input preferences detect any input.
  6. Create Dmx shortcut in Resolume and test that.
    If all good… you are ready to go. :slight_smile:

Yep… also worth to mention is that Resolume index address from 0 so be aware of that.

So my issue, is that Resolume keeps telling me that the port is being used already. Which I assume would be coming from Vista

You mean this port: 6454?
So you run both on same machine?
If so… have you tried to launch the Resolume first and Vista after?

Oh or you mean an ArtNet prot? :slight_smile:

Right the artnet port. Yes, I just tried to launch Resolume first. No go.

Well have to say haven’t experienced such message in Resolume but from ArtNet stand point there is no sense that Vista could somehow ‘steal’ ports form Resolume. So issue should be on Resolume itself…
How does it look like… when you create a new input connection there is some popup message? What exactly the message says?

Are you sure its really ArtNet port what Resolume talks about?
Just tried to do every port confilct what can i think off. Resolume even allowed to send its outputs in inputs. A bit crazy… but still no error.
On what version you are on?

I was using the same machine, As soon as I switched to running on separate machines it is working flawlessly.