A couple of V3 issues

Upgraded to V3 tonight and had a couple of issues which caused me to revert back to V2.

  1. We have some custom fixture definitions for some Vello LED lights that worked fine on V2. On V3 all of the lights using that fixture type default to UV when off. I’m sure a fixture profile tweak will correct it but I ran into next issue during that process.

  2. After using the fixture editor I relaunched Vista to make sure it picked up the modified fixture. When it restarted my S3 console went totally blank. Rescanning for the USB console didn’t seem to make any difference. I restarted the S3 console and restarted Vista again with the same result. I went to the virtual console page and noticed that Vista thought I had 2 S3 consoles attached. The first virtual had all of my queues assigned to it and the second virtual was blank. I used the hamburger menu in the upper left of the virtual console to identify them and the blank one is the one associated with the physical console. I ran out of time to debug anymore and didn’t try a reboot to see if it would fix the problem.

Hi Dan,

You may wish to submit an official support ticket for this. We will likely need to take a look at your custom fixture.

  1. This is potentially due to the new colour engine and now understanding UV correctly. Submit an official support ticket with your custom fixture and the showfile you are having issues with.

Note: rescan for USB devices shouldnt be necessary in V3.

  1. Press the hamburger menu and press “switched assign device”. Then delete the empty console.