Trying to get sACN woeking

I am having an issue getting sACN to work in my venue a local high school that I come in and do the lighting. Last summer they installed an ETC Paradigm controller with 7” touch panel controller, 10-button wall controller and two 2-button wall controllers. There was already an ETC Element 2 installed that was directly connected to a STRAND CD-80 rack with the JS-2000 upgrade. The theater was having issues with at least one of the entry point wall units and ended up getting the Paradigm system installed to replace all the wall stations and control the Strand rack.

When I come back in the fall I attempt to plug into the new CAT connector in the booth but can’t bet my pc running Vista 3.2 to connect to the Paradigm processor. I have changed the address in the settings of my PC to to be in the range of the Paradigm controller
On the Vista patch page I added 2 sACN ports for the two universes in the system and connected them to the Vista universes 1 and 2.

Unfortunately I don’t get any response from the lighting rig when I try to control the lights. I can’t get the Paradigm controller to even see my pc when it go to the Paradigm network page.

Am I missing a setting on my PC or in Vista to get on the sACN network?

I downloaded the sacnview app to the pc, but I don’t get anything to show up on any of the pages there.

When I connected my pc to the network, I used the wall port that the Element 2 is using and even used that Ethernet cable so I know it is not the cable or wall port.


This suggests the issues lies with your phyiscal network connection or it’s configuration. (Not a Vista issue).

The only thing to check in Vista is that the correct network interface card is selected in User preferences and that you have WIFI disabled.

Thank you Jack

I will try to verify that the next time I am in the space.

From my pictures, does it look like I configured the sACN properly in Vista’s Connect Universe page?

I have been told that ETC sACN can be very particular with their addresses.