Super Blocking From Store Part Not Working

When I go to store a cuelist as I did in V2, using the settings as attached in the picture, the cuelist doesn’t superblock. I have to go into Edit/Cue Properties/Blocking and choose again Superblocking /Selected Fixtures. It seems like going into “Store Part” isn’t saving the settings. It just adds another step when I used to be able to do it all in the “Store Part” box.

The picture wasn’t attached that I can see.

With that being said, Super Blocking is a bit of a beast so it is possible that it is intentionally not being added to prevent any unintended issues.

1 Like

Dang it, I forget to attach stuff way too often. This is from a new show but the screen looks the same.

We have every song on its own cuelist and the order changes week to week so they have to be self-contained. Is there a better way to store a cuelist that releases other song cuelists but not house or haze cuelists? We’ve used the insert command but it doesn’t seel like the best/most efficient way.

I work at a church and have a similar situation where we use different songs each week, we usually reuse the songs. Long ago I was told to put hazer operation in its own cuelist so you can easily and quickly turn it off if needed. So we run a main cuestack for our service flow and then a separate cuestack for each song and another cuestack for our hazer (with a follow cue that releases itself in 15 minutes). I use the Release command to release the completed song cuelist. So if we have 2 songs in a row, I insert a release command in the first cue of the second song’s cuestack that releases the first song’s cuestack. In my main cuestack I have a release command to release the second song’s cuestack. It requires me to change those every week but that is quick and easy.

To make the transitions between songs and main cuestack I created a “song prep” preset that I use at the beginning and end of all my songs and as a placeholder in my main cuestack. I label this cue either “Worship Set” or the name of the song if there is only one song. All my movers intensity is set to 0 (with no other attributes saved) and some of my LED color changers are set to a low intensity blue. That way the lights are in the same state as I transition from song to song and main cuestack. In the first cue of my songs I preset my mover position and gobos (and anything else you don’t want to see change) inside of my “Song Prep” cue.

Not sure if this solves your problem. I’d be interested to hear how other people set up their consoles for weeks to week services.

Brian

Have you tried setting your House and Haze cue properties to “Ignore Release All”?

Then you can use commands such as Release All Except in the first cue of the list.

Yeah, that’s what they are set to now. It works fine, I just wish commands could be saved as extracts or presets to be quicker when saving.