S1 Faders don't turn up fixture groups....Help Anyone!

Since I updated to the non-beta Vista 3 R3, my faders on my S1 controller won’t turn up my fixture groups. The flash buttons work, but when I turn up the faders, I get nothing even though the intensity value updates on the screen above the fader. I have tried reassigning the fixture groups and even making new fixture groups…but still the same thing…bumps only. It was still working fine in the beta version, before I updated.

By the way, Vista didn’t ask me to update firmware on either R3 versions, and I even tried to force it to by booting my S1 in firmware update mode (for lack of what you call it)…it says waiting for firmware update and I launch V3 R3 and nothing…

Running OSX 10.15 with a single USB universe dongle (yes it is recognizing the dongle and all other features seems to be working, but I don’t use a ton of features to begin with) cues seem to be working fine, if that is important. The faders won’t work in a cue or live mode, just the bump buttons.

What am I missing??

Thanks in Advance