M1 USB Connection Issues


#1

Hello! I’m excited to get started with the new software, but I’m unfortunately stuck at the outset. I have a Vista M1 console, being controlled by a MacBook Air, just for testing purposes. When connected via USB, the M1 continually connects and disconnects, with lights flashing sporadically whenever connected. Our Art-Net connection works perfectly, it is just the M1 connection that is faulty. I installed Vista 2.3 on this machine, and it works perfectly.

Any help would be appreciated, and I can certainly provide more info if it will help.

EDIT: This error is definitely tied to using a file from V2. The program works until a V2 file is imported, then M1 continuously disconnects/reconnects until restarted.


#2

Here is a picture of the error in effect. Only physically disconnecting stops the continuous loop of disconnects/reconnects.


#3

Try swapping the USB cable and/or port. How does the physical USB connection to the console feel?


#4

The connection is all good. The console works (using that same cable) with Vista 2.3, and with two different computers. Vista 3 is the common denominator.

To clarify, the connection/disconnection is a pretty continuous cycle, not at all dependent on physical movement.


#5

Can you add a note to the log files, export and email them to vistasupport@chroma-q.com?

What version of OSX are you running?


#7

Same here, is there a solution?


#8

I did try uninstalling V2, it was not effective.

I do run High Sierra.


#9

VistaLogs.zip (15.2 KB)
Here is a log file that would show the problem. It appears that I can start a show from scratch without issue, but loading a V2 file causes the console and lights to go haywire, and loading the blank show doesn’t fix the issue. V3 has to be restarted again to work as normal.


#10

Im having the same issue, V3 isnt playing nice with my V2 files.


#11

Two things to try. First, check to see if you have only 1 M1 in the console window. If you have 2 then delete the non connected one and check your universe connections.

The other option is to create a new V3 show and then use the new show merge function to bring over the programming from the old show file. I would actually much rather this be the recommended action as now it will assure that you have a new fresh show file.


#12

The merge feature also causes V3 to crash when attempting to open any old or auto save files.


#13

That was apparently the ticket! I was cautious, “merging” a bit at a time, but everything is to the new file, with no adverse effects so far. Yeah, fixing the issue with opening V2 files would be nice, but this was a great work-around.


#14

Hello!
I found such a solution to this problem.
You need to disconnect M1; Start the application, open the show; delete virtual M1; SAVE SHOW; connect M1.
I just have to reschedule the playbacks.


#15

Hi!
Another solution:
Disconnect the M1.
Choose “identify console” from the menu of the virtual M1, when it flashes to connect the console.
For me it worked, I hope it can help. Good job!


#16

So the solutions provided here worked for solving the greater issue of the M1 connection, then disconnecting from Vista- the M1 stays connected while we’re in Vista. However, we now have the issue of the M1 not being recognized by Vista AFTER closing out of Vista.

On computer start, launch Vista, and the M1 is connected. Once we’re done with it, close out Vista, then relaunch at a later time and Vista won’t see the M1. It takes either a computer restart or unplugging/plugging back in the M1. It isn’t a huge problem, but it lives on a Mac that is left on most of the time as it’s a remotely managed computer.

Any thoughts? Already submitted a ticket to vista support, but reaching out here.

Thanks!


#17

Hello !

Unfortunately, I have this problem (Windows 10 Pro ), with the fact that both M1 have cased and I do not have too easy access to USB … As for me with such problems with the M1 connection to the software are not acceptable and so far V3 is unusable.
The transition from 2.3 to v3 is a massacre - I have many constantly needed shows created on the previous version of Vista, but if I have to restart the computer 14 times and then re-create everything on the 2x M1 (about 400 Cuelists in one show)…and on finally restarting Vista, and again does not see one of M1… and you have to start half of the work from scratch.I experienced it today and all the joy of the new Vista V3 went away very far :disappointed_relieved: … V2.3 came back


#18

Have you tried the earlier suggestion of creating a new V3 show and merging in the data from one of your old shows?

Additionally, if you could send us the logs from your V3 showfiles that have the problems that may help us get to the bottom of the underlying issue.

vistasupport@chroma-q.com


#19

Unfortunately I have no logs because I have already uninstalled the V3 from the main console and returned to version 2.3.
Creating a new show and merging an old show seems to be the only good way and I will do it, but on a different computer - all problems that appear will be sent as logs …


closed #20