How do I have play button do nothing but flash do something

I have a strobe cue stack and I want to be able to use the play button to select which strobe I want to use and then have flash to actually strobe those lights. I want the play button to NOT strobe the lights, I just use the play button to select which strobe in the cue stack and then flash to actually strobe. Please let me know if you have a way to achieve this (any method acceptable just make the explanation easy to understand)

I did this once to use a fader to control multiple different Leko spotlights when I was doing a busking show. I think the way to do it is to setup your strobe cue as desired for each fixture in each cue. So cue 1 is strobe fixture 1, cue 2 is strobe fixture 2, etc. Then for each cue you will need to release the strobe event for the other fixtures. Rather than clearing it or setting it to off you have to actually release the event. I don’t have Vista pulled up right now but I think on the drop down next to intensity in the features tab there is an option to release, similar to how you can clear the fixture in that cue.

In cuelist properties, set play at end option to restart so you can cycle through the cues. Make sure fader auto play/release is off too. Also check the flash auto play setting, make sure that’s off so that when you flash it doesn’t play through the cuelist.

I think hypothetically that would then do what you want it to do. Leave the fader at 0, use the play button to cycle through cues, once on desired cue, use flash button (or fader) to control strobe for that fixture. I have no idea if it will work for what you want it to do as the only time I did something similar was for intensity, not for strobe.

Let me know if that does/doesn’t work and I can provide more help if needed. Good luck!


It was working at the beginning but for some reason the default fader level won’t say at 0% even though in cue-list properties its set to 0. Everything I clcik play it flashes and fader level goes to 100%

Not sure why that is happening for you. I just pulled up vista and was able to build a cuelist that behaved as desired.

Here is my cuelist properties…

And then here on the console I just have set up a button for play (to cycle through cues) and a button for flash. I did manually set the fader level by moving one of those onto a playback with a fader, setting it to 0, and then moving it back to the console slot. But idk if that made a difference or not since I also set default fader level to 0. Either way, it’s been functioning as desired for me.

Anyway I’d suggest just double checking that your cuelist properties look right and that the playback is set up properly.


I have the same settings but you can see on the top left the cue wants to be at 100% when I click play. I think it does this because its a intensity fx but idk

Processing: Screenshot 2023-07-08 at 1.43.16 PM.png…

I think its bc im using a intensity fx but I really don’t know

@jack.moorhouse Any ideas?

Could you upload your showfile and let me try it?


Yea sure, I dmed you a google drive link

DMed with @dogo1234 to figure it out. But for anyone else coming back and reading this, note that your fader type needs to be set to intensity only for the default fader level to work properly and for this effect to act as desired.


1 Like