L5 with tracking backup locking up

I have my L5 and a nice PC also running Windows 10 Pro. Both running R3 Build 19525.

After connecting to a tracking backup (using also for channel count increase) I can do random things like open a cruelest for editing or re-name something and the screen goes white and says “Vista is not responding” and “close the program” or “Wait for the program to respond”. DMX stops outputting but the tracking backup doesn’t trigger to take over. I have tried leaving for 10+ minuets and it is still the same. But, if I close the tracking backup the L5 instantly comes back online.

Any thoughts?

We have been battling this with our tracking backups as well. Any combo of window machines have been having issues. We have tried several combos such as… L5 - i3s, L5 - Custom built machine, Another custom built machine - Laptop… all having the same issues.
I have run any of these with a MacBook Pro with much better results. It did crash on my once, but I think it was an unrelated issue.
Hoping to hear something soon.

I am sorry you’re having the same issue, though it is good to know I am not the only one. Lately I haven’t been able to get it to sync at all. It will look like it is syncing on the L5, but the PC will sit on the opening screen showing an active vista network and asking to join or quit. The L5 thinks it is synced, it transfers the dongle license over, but does not assign any DMX outputs to the tracking backup.

I will have to try the Mac option. Thanks!

Can you also send over your show file and logs to vistasupport@chroma-q.com.

Also include a list and specs of machines you are using and what combinations cause issues.