Jands Vista T4 "No input screen"


#1

Hello all! I could use any input or suggestions if available.

I recently acquired some used consoles, a T2 and T4 to be exact. I have reason to believe they may have been “donor boards” for a venue, however I am on a mission to restore the T4.

We got the T4 and a few extra components and got the T4 to boot and I was in Vista 2 and everything was normal, I transported the board to our main room to plug it into our system and now the board wont boot? Everytime I power it on the display reads “No input. Going to power saver mode.”

Sounds to me as if the hard-drive is not booting? But I’m not sure. Anyone else experience a related issue?


#2

What do the playback screens do? I assume they are still lit up blue?
Its possible that the console is still on but Vista is booting to an external screen. (Check BIOS settings)
Before doing this though, power off the console, plug in an external screen. Power on console.
Repeat for all external screens.
Do you get any output ?


#3

Hey Jack, I’ve repeated that process for all sencondary outputs. Nothing. Yes the screens still flash blue momentarily upon initial power-up.

In addition, the motherboard is receiving power because the led light on it is on, both cooling fans are spinning, and I have tested the screen module’s VGA with my computer to test if the screen module is the problem and it worked fine as a secondary display to my laptop.

Thoughts?


#4

*Correction.

Upon switching out the “brains” of the console for a separate module we received and then testing the various outputs I’ve discovered it’s been outputting to the external display #1.

My follow up question then is how do I enter bios mode to switch the boot settings? Hold F12 upon start?


#5

Update!

I’ve gotten the console to boot properly to the on board display. Now I’m trying to cross This bridge: the computer is currently throw an unknown error and can not connect to the console modules.

See picture below.


#6


#7

This isn’t really a forum discussion. You may wish to open an official support request.

You could have several problems:

1)Incorrect panels attached (not a valid console in vista eyes)

2)Addressing on the panels

3)Dirty ribbon cable connections

4)Bad riser card

How did you build the console you have working now? Is it made out of panels from a mix of T2 and T4 hardware?

I would check the panels you have connected. In particular check the addressing.

On the top edge of the playback and programmer circuit boards is the card address selection consisting of 2 rows of pins with a jumper vertically connecting two pins. If the jumper is missing the panel will not respond at all, just as if it was unplugged from the flat cable.
The addresses do not represent the physical location of each panel, however the following convention should be followed when setting the jumpers:
• The left most Playback Panel is set to address 1, the next to address 2, etc…
• The right most Programmer Panel is set to address 4, the previous to address 3, etc…

The Tablet Panel is hardwired to address 8 (no jumper).
For the console to operate correctly the software must detect a valid configuration of front panels (at the correct addresses). The console must be rebooted for the address changes to take effect.
The jumper can be monitored with an oscilloscope, it will be normally high (+5v) and momentarily drop low (0v) each time the card is accessed


#8

Hey Jack,

Understood. If what is typical procedure for filing support requests?

Also: I corrected the addressing. The two playback modules were under the same address – #1. That solved the hardware error upon loading a show.

Now it seems that the problem is that both playback modules fail the linearity test in the hardware diagnostics?

Should I connect with someone’s in support about this issue? Possibly Ben Coleman?