Upgraded L5 to an SSD today

#21

seems the messy install may have been a corrupted Windows 10 installer.

Wiped the SSD, rebuilt the installer and all is well.

Now we’re trying to figure out the universe assignments and discovery

ProTip: take pics of your universes/assignments so you can quickly reference since it doesn’t seem to come over in the show files :wink: - sharing for a friend

0 Likes

#22

Usually your connections should be saved, I see that on many show files. Although with that being said, you do make a good point. I would also suggest documenting your network settings because that will definitely need to be set back up!

0 Likes

#23

Started performing an upgrade on our L5 following the upgrade document from tech support and ran into freezing and continuous restarting issues. Finally got the system stable and started working with it, but it starting freezing and restarting endlessly the next day. Thought it was a corrupt Windows 10 Pro install or incorrect drivers, but no matter what I tried it lead to the same result. Also, Even plugging in a thumb drive during Windows install would freeze and restart.

Reached out to tech support and the manufacture and confirmed that the motherboard is an IMB-Q670-R21 with a SA52AR32 bios. Manufacture (iEi) also said that that motherboard with the Q67 chipset does not support Windows 10. I also found the Generation OS Support document published by iEi that the any of the boards with the Sandy Bridge was designed for Windows XP through 8.1. We would need boards that support the Ivy bridge, Haswell, or Skylake. That would explain why the drivers for the motherboard we have only goes up to Windows 8.1.

So the solution would be to find an ATX motherboard that will fit in the Jands L5 and match the same layout on the back panel. I am still looking at the iEi industrial motherboard line to see if any of the newer generation boards will match the pattern of what is installed currently. We are never going back to Vista 2 so it is only forward for us.

In the meantime, I am reaching out to all the L5 owners (and tech support) to find out what motherboards are installed in your consoles that support Windows 10 Pro and how successful were you in your upgrade. Please share unsuccessful upgrades as well and what the issues are. I suppose that most or all of them have an iEi industrial motherboard but I could be incorrect. Everyone’s help would be most appreciated and save us a consider amount of time researching technical documents to find a dimensional match.

0 Likes

#24

I am not at the venue but will check when I get back in town. I have not paid very close attention during bootup, but I assume the motherboard info appears during the bootup cycle. Is that correct?

0 Likes

#25

The first information is in the bios. During boot, press the “Delete” key constantly until the bios appears. See below:

The motherboard information should be found there. It also shows the detailed bios and chipset information as well

The 2nd information will be found in System Information. Type “System” in the seach of Windows 10 in the lower left corner and click on system in the results. It will show detailed information (Could not post another pic on this post- forum rules).

I have not locked down the exact cause of our issues yet, but with the motherboard manufacturer verifying that our model does not support Windows 10 pro, I would strongly believe that to be the cause. Their documentation also proves it which is based off of Intel’s chipset support information for Sandy Bridge.

Thanks in advance for any information you can provide.

John Marks

0 Likes

#26

John,

Sorry for the delay in responding. I finally remembered to take a look during bootup. The bios on my system looks to be identical to the picture you posted. I uploaded a picture of my system information page.

Let me know if you need anything else.

0 Likes

#27

Upgraded yesterday everything is working great except when we shutdown the console doesnt power off.

Has anyone else had this issue?

0 Likes

#28

Are you running in console mode? Or are you just quitting the Vista software ?

0 Likes

#29

Its running in console mode. Shutdown from console mode and shutdown from windows mode both result in windows shutting down but the console and motherboard staying powered on.

We are having to switch the power off on the power supply.

0 Likes

#30

I would check the Windows power settings to see if there is a preference for the power button to shut down the PSU or Windows to shut down the PSU.

That is also going to be a BIOS setting. There should be a spot in the power preferences of the BIOS that allows the power button to shut down.

0 Likes

#31

Dont see anything that would address this issue.

0 Likes

#32

hey my request will be a little late. what model is the usb hub?

0 Likes

#33

It is a proprietary Jands USB hub.

0 Likes

#34

If I understand what you are looking at then it isn’t a hub at all. It is an adapter board to convert the molex USB over to a locking USB connector.

0 Likes