Chauvet R1 Beams not striking or dousing

Our Chaveut R1 Beams will not Strike or Douse when the command is used. The only way I can get the lamp to turn on right now is by manually turning the fixture on and off. Any ideas? I have updated the profile.

1 Like

We just installed the Rogue R2 and currently have no pan or tilt controls, nor gobo options within Vista, and we are also running the latest profile…

if the pan/tilt on the R2 are actually moving just ultra-slow then you need to change the mSpeed parameter minimum to 100 (@ least that’s what we use). I typically do this w/ a Transform but you could also probably use a Home Preset

2 Likes

The Lamp settings may need to be configured in the unit itself (see attached pic)

Here is a video that may help with the Position speed:

as for gobos etc i have just patched all modes of R2 beam and i have everything available can you elaborate with what you mean by no gobo options ?

Was this resolved?

Which part?

The strike and douse issues are related to the hold time of the macro. This is fairly common on all consoles due to fixture manual not specifying this hold time. I find with most Chauvet and Elation fixtures you need to increase that time to 8000 (8 seconds) in the macro tab when the fixture is selected in patch.

I am unable to control lamp setting from desk. Is their a way to update the strike macro?

I will find out if that will work next time I’m using those beams

Go to the patch screen and select the fixtures. Down on the lower right part of the Vista app go to the Macros tab. That is where you can change the timing of those fixture commands.

I tried 7000 8000 and 9000 with no success, then tried to even move the dmx value to another number un the range but won’t strike. I will douse however which is odd to me. As an example it will strike for a moment then will automatically douse. If I manually strike from the features tab it works fine. and Douse works fine.