Assign FadeCurve to soft keys

Very often in theater-style programming situations I prefer to assign fade curves on events. I tried to assign them to soft keys (rather then right-click every time), but I can only select “FadeCurve” in menu, without ability to expand options.

Hello Dimitiry.

I have added your comments to our log. 3330

Hopefully this should be easy to implement. I have requested the change.

1 Like

Hello Jack.
Thank you so much!